AccueilBiquets*FAQS'enregistrerConnexion

Partagez | 
 

 problème klaxon faible et phares

Aller en bas 
AuteurMessage
christian09
0-25
0-25
avatar

Votre Moto : 240 virago de 89
Messages : 15
Validation : OK

MessageSujet: problème klaxon faible et phares   11/7/2016, 10:23

bonjour,j'ai un problème avec ma virago 240 de 89.quand je suis à l'arrêt moteur éteint ou allumé le bouton klaxon du commodo permet d'avoir un klaxon qui fonctionne normalement. Very Happy
par contre quand je roule , le klaxon sans les phares fonctionne normalement mais si je branche les phares le klaxon n'émet plus qu'un petit son faiblard. Evil or Very Mad
avez-vous une idée ou la solution à ce problème?
j'ai bien rajouté un klaxon manuel mais au niveau sécurité c'est pas bon.
merci
Revenir en haut Aller en bas
manu29
Administrateur
Administrateur
avatar

Votre Moto : Virago XV125S
Messages : 6967
Validation : OK

MessageSujet: Re: problème klaxon faible et phares   11/7/2016, 10:38

Tu dois avoir une masse qui shunte le klaxon... vérifie les fils qui arrivent sur le klaxon, il y en a peut être un de dénudé qui touche le cadre de temps en temps...
Revenir en haut Aller en bas
PAULO 62
+ 500
+ 500
avatar

Votre Moto : REGAL RAPTOR spyder 125 chopper 2011
Messages : 1609
Validation : OK

MessageSujet: Re: problème klaxon faible et phares   11/7/2016, 12:15

faut controler les retours à la masse ...bien gratter ; propre et bien serrer... Very Happy :cherry:
Revenir en haut Aller en bas
christian09
0-25
0-25
avatar

Votre Moto : 240 virago de 89
Messages : 15
Validation : OK

MessageSujet: klaxon ne fonctionne plus quand j'allume les codes   24/12/2016, 14:17

Bonjour j'avais posté sur le sujet en juillet 2016 et eu deux réponses de Manu29 et de Paulo62 qui me donnaient de très bons conseils :
1-vérifier si un des deux fils du klaxon ne touchait pas le cadre d’où une masse.
2-contrôler les retours à la masse,les  gratter pour avoir un bon contact.
le problème c'est que je ne sais pas où sont les points de masse à vérifier sur la virago.
j'ai bien vu une masse sur une des deux vis du régulateur côté gauche de la moto près de la batterie et  c'est tout.
j'ai essayé de comprendre le schéma électrique mis sur le forum par triway mais ce n'est pas évident pour un nul en électricité.
le problème est toujours là,quand je veux vérifier le klaxon fonctionne je fais d'abord phares éteinds et ça fonctionne puis avec le 1er cran du commodo la veilleuse et klaxon ,ça marche puis deuxième cran les phares et le klaxon et c'est là que j'ai au mieux un "pouettt... très faiblard ou étouffé ou rien".
en démontant le phare les trois fils (vert-jaune-noir) raccordés à l'ampoule  et une fiche plastique  mâle- femelle contenant 6 fils électriques venant du commodo gauche sont présents (dont le rose du klaxon).
en ouvrant cette prise plastique (une partie blanche et l'autre marron) puis en la refermant plusieurs fois il arrive que le klaxon fonctionne phare allumé mais toujours moins fort que quand les phares sont coupés.
peut-être que le problème vient de cette connexion?votre avis?
je me pose une autre question: à quoi sert le fil  jaune et rouge qui n'est relié à rien dans le phare (je l'ai isolé avec un ruban bleu)
je joins deux photos pour éclairer le post.
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
merci pour vos "lumières" et remarques qui j'espère me permettront de rouler en sécurité en récupérant le klaxon
j'en profite pour vous souhaiter à toutes et tous un bon Noël avec un bon repas.
Revenir en haut Aller en bas
christian09
0-25
0-25
avatar

Votre Moto : 240 virago de 89
Messages : 15
Validation : OK

MessageSujet: problème klaxon faible et phares   24/12/2016, 14:22

Je poste une dernière photo du phare où l'on voit toutes les connexions
[Vous devez être inscrit et connecté pour voir ce lien]
merci
Revenir en haut Aller en bas
PAIVET benoit
+ 500
+ 500
avatar

Votre Moto : 125 virago
Messages : 526
Validation : OFF

MessageSujet: Re: problème klaxon faible et phares   24/12/2016, 17:47

Les cosses de ton klaxon ne sont elles pas oxydées ?
Revenir en haut Aller en bas
christian09
0-25
0-25
avatar

Votre Moto : 240 virago de 89
Messages : 15
Validation : OK

MessageSujet: Re: problème klaxon faible et phares   24/12/2016, 19:24

merci pour ta réponse mais non elles ne sont pas oxydées
je les ai nettoyés quand même j'avais aussi changé l'ancien klaxon au cas ou pour en mettre un autre.

le klaxon fonctionne impec sans les phares de branchés et il ne marche plus quand je mets les codes ou plein phare .
en fait plus je demande de jus en mettant la veilleuse puis les codes ou les pleins phares moins il fonctionne jusqu'à émettre un tout petit son quand les phares sont branchés.
on dirait que plus on demande de puissance électrique en mettant les phares moins il reste de jus pour le klaxon
est-ce déjà arrivé à d'autres biker?
bon Nöel à vous
Christian
Revenir en haut Aller en bas
PAIVET benoit
+ 500
+ 500
avatar

Votre Moto : 125 virago
Messages : 526
Validation : OFF

MessageSujet: Re: problème klaxon faible et phares   25/12/2016, 11:31

As-tu testé te batterie ? Je me demande si elle n'est pas un peu fatiguée...
Si tu as un chargeur 12 v, branche le sur la batterie, position lente. Allume ta moto, mets les pleins phares, et essaye le klaxon. Si tu as un son correct, il faudra voir du coté de la batterie ou du régulateur, je pense.

Benoît
Revenir en haut Aller en bas
Govi
250-500
250-500
avatar

Votre Moto : Virago 125 rat racer
Messages : 360
Validation : OK

MessageSujet: Re: problème klaxon faible et phares   27/12/2016, 11:24

Pareil Wink
Revenir en haut Aller en bas
manu29
Administrateur
Administrateur
avatar

Votre Moto : Virago XV125S
Messages : 6967
Validation : OK

MessageSujet: Re: problème klaxon faible et phares   27/12/2016, 11:35

Idem... La batterie n'a pas l'air assez puissante pour tout alimenter en même temps...

Pour ce qui est de la masse, c'est tout simplement un des deux fils du klaxon qui peut faire masse...

C'est possible que tu es aussi un courant de fuite, c'est a dire que tu as un élément qui pompe trop de courant ou bien un fil dénudé qui touche le cadre et met ta batterie en décharge, le + part bien et revient direct au - par le cadre sans rien alimenté... bilan = ça décharge ta batterie et met en défaut certains éléments...

Le mieux est de contrôler l’intégralité du faisceau (sur Virago c'est pas long) et éventuellement refaire le gainage avec un scotch d’électricien ou mieux une gaine thermo-rétractable...

Bon courage...
Revenir en haut Aller en bas
mich 62
+ 500
+ 500
avatar

Votre Moto : Shadow 125
Messages : 2608
Validation : OK

MessageSujet: Re: problème klaxon faible et phares   27/12/2016, 11:57

SLT j'ai rien a dire Manu a tout dis ,tu suis ses conseils  lol!

Au demarrage du moteur ton démarreur a de la pêche
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: problème klaxon faible et phares   

Revenir en haut Aller en bas
 
problème klaxon faible et phares
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème indicateur température phares allumés
» [RESOLU] Problème de phares
» probleme phares avant / arrière
» Quels glucides à faible IG privilégiez vous ?
» joue très bien les fers mais pas les bois: problème de grip

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Les Biquets22 :: L'atelier ( public ) :: Electricité, Bougies et allumage-
Sauter vers: